Message: Re: medical_linac compilation problem Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

None Re: medical_linac compilation problem 

Forum: Medical Applications
Re: Question medical_linac compilation problem (Henry Wang)
Date: 20 May, 2011
From: Tayalati Yahya <Tayalati Yahya>

Dear Henry,

Your problem is Geant4 independent. try to locate the missing library:

for example the commande:

locate libXi

should retrun some thing like:

/usr/lib/libXi.so.6

/usr/lib/libXi.so.6.0.0

/usr/lib/libXinerama.so.1

/usr/lib/libXinerama.so.1.0.0

If not. you should install all this messing library on your hoste.

Best , Y.T.

 Add Message Add Message
to: "Re: medical_linac compilation problem"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews


[ Geant 4 Home | Geant 4 HyperNews | Search | Request New Forum | Feedback ]