Message: Transmitted Intensity Data from Lead not building correct Linear Attenuation Coefficient Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Question Transmitted Intensity Data from Lead not building correct Linear Attenuation Coefficient 

Forum: Biasing and Scoring
Date: 31 Jan, 2017
From: Sahra <Sahra>

Hi, i would appreciate any help i can get with this, thank you for reading,

I have built a simulation of a very thin lead cylinder inside a vacuum. I placed the envelope with the particle gun, behind the lead cylinder, and the idea is to 'count' the number of gamma rays transmitted through this lead.

I vary the thickness of the lead, each time, and build a graph of thickness (cm) against Ix/Io(Transmitted Flux/Initial Flux). However, when calculating the function of this curve, the measurements i collected using geant4 do not match the NIST Tables of Linear Attenuation Coefficients listed on the web.

I simulate 10,000 gamma rays at 6MeV, and what i should get is a linear Attenuation Coefficient of ~0.505. Instead what i get is -0.022 after three simulations:

6MeV     x  Incident Intensity	Transmitted Intensity	
Pb. Thickness (cm)	I(o)	I(x)	Ix/Io
      0.22	       10000    9943   0.9943
      0.3125	       10000	9908   0.9908
      0.625	       10000    9849   0.9849

I am using a very simple detector construction, Primary Generator Action and Action Initialization.

My first thought was maybe the physics list i was using, which is FTFP_BERT had a significant play on this, but i do not understand physics lists enough to be able to make a judgement.

Even a link to a somewhat similar question on this forum would be much appreciated.

Thank you so much for your help, Sahra

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Transmitted Intensity Data from Lead not building correct Linear Attenuation Coefficient   (michel maire - 01 Feb, 2017)
(_ None: Re: Transmitted Intensity Data from Lead not building correct Linear Attenuation Coefficient   (Sahra - 02 Feb, 2017)
 Add Message Add Message
to: "Transmitted Intensity Data from Lead not building correct Linear Attenuation Coefficient"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews