Message: Re: Hadr01 Can't count secondaries at a few hundred keV Not Logged In (login)
 Next-in-Thread Next-in-Thread
 Next-in-Forum Next-in-Forum

Feedback Re: Hadr01 Can't count secondaries at a few hundred keV 

Forum: Biasing and Scoring
Re: Question Hadr01 Can't count secondaries at a few hundred keV (Robert Nnaemeka)
Re: None Re: Hadr01 Can't count secondaries at a few hundred keV (Daren Sawkey)
Date: 27 Feb, 2015
From: Robert Nnaemeka <Robert Nnaemeka>

Also, the computation is interminable.I had to issue abort instruction for it to display the computation. Is this due to infrared divergence? I am guessing I may need to increase the production threshold energy. What do you think? On Fri, 27 Feb 2015 19:15:45 GMT, Daren Sawkey wrote:
> The electrons are below the default production threshold energy. Lower
> it by e.g. adding these lines to your macro:
> 
> /testhadr/CutsAll 1 nm
> 
> /cuts/setLowEdge 2 eV
> 

Inline Depth:
 1 1
 All All
Outline Depth:
 1 1
 2 2
 All All
Add message: (add)

1 None: Re: Hadr01 Can't count secondaries at a few hundred keV   (Daren Sawkey - 27 Feb, 2015)
(_ Feedback: Re: Hadr01 Can't count secondaries at a few hundred keV   (Robert Nnaemeka - 27 Feb, 2015)
(_ None: Re: Hadr01 Can't count secondaries at a few hundred keV   (Daren Sawkey - 27 Feb, 2015)
(_ Ok: Re: Hadr01 Can't count secondaries at a few hundred keV   (Robert Nnaemeka - 28 Feb, 2015)
(_ Feedback: Re: Hadr01 Can't count secondaries at a few hundred keV   (Robert Nnaemeka - 01 Mar, 2015)
 Add Message Add Message
to: "Re: Hadr01 Can't count secondaries at a few hundred keV"

 Subscribe Subscribe

This site runs SLAC HyperNews version 1.11-slac-98, derived from the original HyperNews